Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064117 - glxinfo vs nvidia binary over indirect fails to show screen info
Summary: glxinfo vs nvidia binary over indirect fails to show screen info
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mesa
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Dave Airlie
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-12 04:31 UTC by Dave Airlie
Modified: 2014-06-18 05:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-13 10:35:19 UTC


Attachments (Terms of Use)

Description Dave Airlie 2014-02-12 04:31:57 UTC
Install RHEL7 machine, get another machine running Linux and with the nvidia binary driver installed. ssh -Y rhel7 box. glxinfo.

glxinfo will fail to show the extension information.

This is a regression since RHEL6.

I've asked upstream and I have a fallback patch if I get no resolution there.

Comment 1 Dave Airlie 2014-02-18 23:14:19 UTC
okay bug upstream found is in mesa, moving over.

Comment 2 Dave Airlie 2014-02-20 21:29:53 UTC
we have a patch tested and ready to go for this.

Comment 5 Ludek Smid 2014-06-13 10:35:19 UTC
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.


Note You need to log in before you can comment on or make changes to this bug.