Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1064032 - Close Window button does not exist on the window prompting for home phone url information
Summary: Close Window button does not exist on the window prompting for home phone url...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: esc
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jack Magne
QA Contact: Asha Akkiangady
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-11 20:41 UTC by Roshni
Modified: 2014-07-03 18:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-03 18:42:23 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Roshni 2014-02-11 20:41:18 UTC
Description of problem:
Close Window button does not exist on the window prompting for home phone url information

Version-Release number of selected component (if applicable):
esc-1.1.0-27.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. Insert a clean smartcard which has no home phone url.
2. Window prompting for home phone url pops up.


Actual results:
No close window button on the window prompting for home phone url

Expected results:
Close window button should exist

Additional info:

Comment 3 Nathan Kinder 2014-07-03 18:42:23 UTC
The dialog can be dismissed by clicking on the "OK" button.  This may not be great from a UI perspective, but it's not anything we plan to fix since we've never had any customer confusion about it.  Closing as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.