Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1063940 - Several openshift enterprise 1 documents not available through customer portal
Summary: Several openshift enterprise 1 documents not available through customer portal
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation
Version: 2.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Bilhar
QA Contact: Bilhar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-11 16:33 UTC by Chester Knapp
Modified: 2016-05-25 13:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-12 16:16:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Chester Knapp 2014-02-11 16:33:58 UTC
Description of problem:
At https://access.redhat.com/site/documentation/en-US/OpenShift_Enterprise/, several OSE 1.x documents are no longer available. These were available as recently as last Thursday. 

Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Visit https://access.redhat.com/site/documentation/en-US/OpenShift_Enterprise/
2. Look for OSE 1.x 's Administration Guide, Client Tools Installation Guide, Deployment Guide, REST API Guide, Troubleshooting Guide, User Guide


Actual results: None of these documents are available. 


Expected results: All of these documents are available. 


Additional info: For what it's worth, the Deployment Guide can still be found here: https://access.redhat.com/site/documentation/en-US/OpenShift_Enterprise/1/html/Deployment_Guide/

Comment 2 Bilhar 2014-02-11 23:24:12 UTC
Can you please try again? I've went through each link for OSE 1 docs, clicked on the HTML and HTML-Single versions and they all seem to be working. 

I even did an F5 to refresh the page, and didn't have any issues. Otherwise I'm going to close this bug as I don't see any problems.

Comment 3 Chester Knapp 2014-02-12 14:44:16 UTC
Y(In reply to Bilhar from comment #2)
> Can you please try again? I've went through each link for OSE 1 docs,
> clicked on the HTML and HTML-Single versions and they all seem to be
> working. 
> 
> I even did an F5 to refresh the page, and didn't have any issues. Otherwise
> I'm going to close this bug as I don't see any problems.

Yeah this is definitely working now. I don't know what the problem was yesterday, but I was only able to see: 

OpenShift Enterprise 2
Document	Formats
2.0 Release Notes	html html-single pdf epub
Administration Guide	html html-single pdf epub
Cartridge Specification Guide	html html-single pdf epub
Client Tools Installation Guide	html html-single pdf epub
Deployment Guide	html html-single pdf epub
REST API Guide	html html-single pdf epub
Technical Notes	html html-single pdf epub
Troubleshooting Guide	html html-single pdf epub
User Guide	html html-single pdf epub

OpenShift Enterprise 1
Document	Formats
1.0 Release Notes	html html-single pdf epub
1.1 Release Notes	html html-single pdf epub
1.2 Release Notes	html html-single pdf epub
Technical Notes	html html-single pdf epub


Anyway, feel free to close.


Note You need to log in before you can comment on or make changes to this bug.