Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1063767 - Incorrect command at documentation
Summary: Incorrect command at documentation
Keywords:
Status: CLOSED DUPLICATE of bug 1058353
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: unspecified
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Andrew Dahms
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-11 12:09 UTC by Vadim Zharov
Modified: 2014-03-25 07:08 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-17 05:54:47 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Vadim Zharov 2014-02-11 12:09:04 UTC
Description of problem:
Incorrect command at documentation:
https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#Configuring_the_Self-Hosted_Engine

Step 10:
10 
Installing the Manager
...
# yum install ovirt-engine

This is incorrect command, should be
# yum install rhevm

because yum install ovirt-engine - command from ovirt.org

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization version 3.3
Installation Guide

How reproducible:


Steps to Reproduce:
click https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Installation_Guide/index.html#Configuring_the_Self-Hosted_Engine

Actual results:
see incorrect command at step 10.

Expected results:


Additional info:

Comment 1 Ruediger Landmann 2014-02-17 04:01:06 UTC
Thanks Vadim -- moving to correct component.

Comment 2 Andrew Dahms 2014-02-17 05:54:47 UTC
Hi Vadim,

Thank you for raising this bug.

This issue was also raised in Bug #1058353, where it has now been addressed.
I have added you to the cc list for that bug, and further contact will be made there.

Closing.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1058353 ***


Note You need to log in before you can comment on or make changes to this bug.