Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1063696 - Jbosseap-6 and zend-5.6 should also be listed on the "Featured" list on application type page.
Summary: Jbosseap-6 and zend-5.6 should also be listed on the "Featured" list on appli...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Management Console
Version: 2.x
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: ---
Assignee: Jordan Liggitt
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-11 09:41 UTC by Yujie Zhang
Modified: 2015-05-15 01:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-18 19:11:40 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Yujie Zhang 2014-02-11 09:41:09 UTC
Description of problem:

Login to openshift console, go to application type page, found only AreoGear is listed to the "Featured" list, jbosseap-6 and zend-5.6 should also be listed.

Since we already support zend-6.1, maybe we can replace it from zend-5.6

Version-Release number of selected component (if applicable):
devenv_4357

How reproducible:
always

Steps to Reproduce:
1.Login to openshift console
2.Check the application type page
3.

Actual results:

Only Areogear is listed in the "Featured" list.

Expected results:

Jbosseap-6.0 and zend-5.6 should also be listed.

Additional info:

Comment 1 Jordan Liggitt 2014-07-18 19:11:40 UTC
I think this is resolved. Multiple apps are listed (3 are randomly selected from the featured category).


Note You need to log in before you can comment on or make changes to this bug.