Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1063326 - No information e-mails are sent when new Organization Administrator account is created.
Summary: No information e-mails are sent when new Organization Administrator account i...
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI
Version: 560
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-10 14:03 UTC by Dimitar Yordanov
Modified: 2018-04-09 11:09 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 11:09:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Dimitar Yordanov 2014-02-10 14:03:09 UTC
Description of problem:
When new User is created for a Satellite organization two e-mails are sent. 
One to the new user and second to the Organization Administrator.

On the other hand no e-mails are sent when Organization Administrator account is created.

Version-Release number of selected component (if applicable):
spacewalk-java-2.0.2-58

How reproducible:
100%

Steps to Reproduce:
1. Created New Organization and New Organization Administrator for it.
      Admin -> Create new organization

2. Check the Satellite administrator mail.
   Check the mail of the new Organization Administrator.


Actual results:
No informational e-mails.

Expected results:
Two e-mail are sent.
One to the Satellite Administrator and one the the New Organization Administrator.


Additional info:

Comment 1 Tomas Lestach 2018-04-09 11:09:49 UTC
We have re-reviewed this bug, as part of an ongoing effort to improve Satellite/Proxy feature and bug updates, review and backlog.

This is a low priority bug and has no currently open customer cases. While this bug may still valid, we do not see it being implemented prior to the EOL of the Satellite 5.x product. As such, this is being CLOSED DEFERRED. 

Closing now to help set customer expectations as early as possible. You are welcome to re-open this bug if needed.


Note You need to log in before you can comment on or make changes to this bug.