Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1063269 - Cannot import domain
Summary: Cannot import domain
Keywords:
Status: CLOSED DUPLICATE of bug 716511
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Maor
QA Contact:
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-10 11:44 UTC by Petr Beňas
Modified: 2016-02-10 20:19 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-11 08:31:30 UTC
oVirt Team: Storage
Target Upstream Version:


Attachments (Terms of Use)

Description Petr Beňas 2014-02-10 11:44:22 UTC
Description of problem:
Cannot import domain

Version-Release number of selected component (if applicable):
3.3.0-0.46.el6ev

How reproducible:
100%

Steps to Reproduce:
1. Create new NFS storage domain (Storage tab -> New domain) and wait until it's Up
2. Put it into the maintanace mode (Datacenter subtab -> Maintanance)
3. Detach it (Datacenter subtab -> Detacch)
4. Remove it (right click -> Remove)
5. Try to import it back (Import domain)
6. Fill in the address and click OK

Actual results:
There is no storage domain under the specified path. Check event log for more details.

Expected results:
Domain is imported

Additional info:

Comment 2 Petr Beňas 2014-02-10 12:28:13 UTC
Reproducible in 3.4.0-0.7.beta2.fc19 as well.

Comment 3 Ayal Baron 2014-02-11 08:31:30 UTC
This functionality does not yet exist.  We are currently working on it as part of bug 716511

*** This bug has been marked as a duplicate of bug 716511 ***


Note You need to log in before you can comment on or make changes to this bug.