Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1063041 - Unable to interact with user portal login dialog
Summary: Unable to interact with user portal login dialog
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-config
Version: 3.4
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: 3.4.0
Assignee: Alexander Wels
QA Contact: Petr Beňas
URL:
Whiteboard: ux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-09 18:01 UTC by Maurice James
Modified: 2015-01-04 23:05 UTC (History)
8 users (show)

Fixed In Version: ovirt-3.4.0-beta3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:28:54 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 24272 None None None Never
oVirt gerrit 24283 None None None Never

Description Maurice James 2014-02-09 18:01:37 UTC
Description of problem:
Unable to type anything into the login dialog boxes. Unable to use the tab key to move between the dialog boxes


Version-Release number of selected component (if applicable):
3.4.0-0.7.beta2.el6

How reproducible:
100%

Steps to Reproduce:
1.Enable the MOTD for the user portal:
engine-config --set UserMessageOfTheDay="Your message here"
2.Restart the engine with:
service ovirt-engine restart
3.Attempt to login to the user portal

Actual results:
Unable to type or interact with the dialog

Expected results:
Able to type and interact with the login dialog

Additional info:

Comment 1 Sandro Bonazzola 2014-02-19 12:26:22 UTC
This bug is referenced in ovirt-engine-3.4.0-beta3 logs. Moving to ON_QA

Comment 2 Petr Beňas 2014-02-19 13:37:24 UTC
Reproduced in 3.4.0-0.7.beta2.el6 and verified in 3.4.0-0.11.beta3.el6.

Comment 3 Sandro Bonazzola 2014-03-31 12:28:54 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.