Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062980 - [abrt] WARNING: CPU: 1 PID: 458 at drivers/net/wireless/iwlwifi/dvm/tx.c:1160 iwlagn_rx_reply_tx+0xb54/0xb60 [iwldvm]()
Summary: [abrt] WARNING: CPU: 1 PID: 458 at drivers/net/wireless/iwlwifi/dvm/tx.c:1160...
Keywords:
Status: CLOSED DUPLICATE of bug 1018366
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a6521aa6558cd4ca68a8191f702...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-09 12:17 UTC by Suren Karapetyan
Modified: 2014-02-09 12:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-09 12:36:43 UTC


Attachments (Terms of Use)

Description Suren Karapetyan 2014-02-09 12:17:21 UTC
Additional info:
reporter:       libreport-2.1.12
WARNING: CPU: 1 PID: 458 at drivers/net/wireless/iwlwifi/dvm/tx.c:1160 iwlagn_rx_reply_tx+0xb54/0xb60 [iwldvm]()
Modules linked in: nfsv4 dns_resolver nfs lockd sunrpc fscache uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media netlink_diag af_packet_diag udp_diag tcp_diag inet_diag unix_diag fuse ipt_MASQUERADE xt_CHECKSUM tun bnep bluetooth ip6t_rpfilter ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw snd_hda_codec_analog arc4 iwldvm mac80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq iwlwifi iTCO_wdt coretemp iTCO_vendor_support snd_seq_device cfg80211 hp_wmi sparse_keymap rfkill tg3 kvm_intel ptp pps_core kvm microcode serio_raw shpchp hp_accel lis3lv02d input_polldev snd_pcm snd_page_alloc snd_timer snd lpc_ich mfd_core wmi soundcore acpi_cpufreq binfmt_misc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 1 PID: 458 Comm: irq/46-iwlwifi Not tainted 3.12.9-301.fc20.x86_64 #1
Hardware name: Hewlett-Packard HP Compaq 6730b /30DD, BIOS 68PDD Ver. F.16 10/21/2010
 0000000000000009 ffff880075021c28 ffffffff81667af7 0000000000000000
 ffff880075021c60 ffffffff8106918d ffff8800765c97d0 ffff88003c4d1000
 ffff88003c4d1000 ffff88003c4d1028 0000000000000001 ffff880075021c70
Call Trace:
 [<ffffffff81667af7>] dump_stack+0x45/0x56
 [<ffffffff8106918d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106926a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa046a144>] iwlagn_rx_reply_tx+0xb54/0xb60 [iwldvm]
 [<ffffffffa0473b9e>] iwl_rx_dispatch+0x8e/0xf0 [iwldvm]
 [<ffffffffa033827a>] iwl_pcie_irq_handler+0x83a/0xc80 [iwlwifi]
 [<ffffffff810bb6c0>] ? irq_finalize_oneshot.part.29+0xe0/0xe0
 [<ffffffff810bb6e0>] irq_thread_fn+0x20/0x50
 [<ffffffff810bb6c0>] ? irq_finalize_oneshot.part.29+0xe0/0xe0
 [<ffffffff810bb5af>] irq_thread+0x11f/0x150
 [<ffffffff810bb760>] ? irq_forced_thread_fn+0x50/0x50
 [<ffffffff810bb490>] ? irq_thread_check_affinity+0x30/0x30
 [<ffffffff8108b080>] kthread+0xc0/0xd0
 [<ffffffff8108afc0>] ? insert_kthread_work+0x40/0x40
 [<ffffffff816769fc>] ret_from_fork+0x7c/0xb0
 [<ffffffff8108afc0>] ? insert_kthread_work+0x40/0x40

Potential duplicate: bug 1018366

Comment 1 Suren Karapetyan 2014-02-09 12:36:43 UTC

*** This bug has been marked as a duplicate of bug 1018366 ***


Note You need to log in before you can comment on or make changes to this bug.