Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062977 - virt-manager depends on dbus-x11 [F20]
Summary: virt-manager depends on dbus-x11 [F20]
Keywords:
Status: CLOSED DUPLICATE of bug 1039803
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-09 11:50 UTC by akotov
Modified: 2015-07-13 04:13 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-09 13:40:23 UTC


Attachments (Terms of Use)

Description akotov 2014-02-09 11:50:02 UTC
Version-Release number of selected component (if applicable):

virt-manager-0.6.0-2.fc10.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Install a minimal F20 system, no X or Gnome
2. Install virt-manager
2. ssh -X root@system from a system running X
3. Attempt to run virt-manager
  
Actual results:

Error

 File "/usr/share/virt-manager/virtManager/packageutils.py", line 66, in packagekit_install
    bus = Gio.bus_get_sync(Gio.BusType.SESSION, None)
GError: Failed to execute child process "dbus-launch" (No such file or directory)


Expected results:
virt-manager pulls in dbus-x11 automatically as a dependency

Additional info: it was already fixed once in BZ 467886

Comment 1 akotov 2014-02-09 11:58:02 UTC
Ehh, actual package: virt-manager-0.10.0-5.git1ffcc0cc.fc20

Comment 2 Cole Robinson 2014-02-09 13:40:23 UTC

*** This bug has been marked as a duplicate of bug 1039803 ***


Note You need to log in before you can comment on or make changes to this bug.