Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062958 - Dialogue for attaching ISOs is not logically ordered
Summary: Dialogue for attaching ISOs is not logically ordered
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.3.2
Assignee: Ravi Nori
QA Contact: Tareq Alayan
URL:
Whiteboard: infra
Depends On: 1060636
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-09 09:02 UTC by rhev-integ
Modified: 2018-12-05 17:16 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, ISO files uploaded to the ISO domain of a Red Hat Enterprise Virtualization Manager were not ordered alphabetically or numerically. Now, all ISO files are ordered in decreasing order in accordance with their version and release numbers.
Clone Of: 1060636
Environment:
Last Closed: 2014-04-09 17:54:18 UTC
oVirt Team: Infra


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0384 normal SHIPPED_LIVE rhevm 3.3.2 bug fix update 2014-04-09 21:52:20 UTC
oVirt gerrit 24169 None None None Never

Comment 2 Tareq Alayan 2014-03-17 15:58:53 UTC
verified on rhevm-3.3.2-0.49.el6ev.noarch

Comment 3 Zac Dover 2014-04-03 02:27:05 UTC
This bug is currently attached to errata RHBA-2014:17286. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.

* Consequence: What happens when the bug presents.

* Fix: What was done to fix the bug.

* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thanks in advance.

Comment 5 errata-xmlrpc 2014-04-09 17:54:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0384.html


Note You need to log in before you can comment on or make changes to this bug.