Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062874 - cannot install ldns.x86_64 in parallel to ldns.i686 (transaction check error)
Summary: cannot install ldns.x86_64 in parallel to ldns.i686 (transaction check error)
Keywords:
Status: CLOSED DUPLICATE of bug 1017958
Alias: None
Product: Fedora
Classification: Fedora
Component: ldns
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paul Wouters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-08 10:15 UTC by Joachim Backes
Modified: 2014-05-06 05:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-06 05:55:15 UTC


Attachments (Terms of Use)

Description Joachim Backes 2014-02-08 10:15:22 UTC
Description of problem:

After installtion of ldns.i686 I need to install ldns.x86_64, but this fails because of Transaction check error:

 sudo yum install ldns.x86_64
Loaded plugins: langpacks, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package ldns.x86_64 0:1.6.16-6.fc20 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

===========================================================================================================================================================
 Package                          Arch                               Version                                      Repository                          Size
===========================================================================================================================================================
Installing:
 ldns                             x86_64                             1.6.16-6.fc20                                fedora                             469 k

Transaction Summary
===========================================================================================================================================================
Install  1 Package

Total size: 469 k
Installed size: 1.3 M
Is this ok [y/d/N]: y
Downloading packages:
Running transaction check
Running transaction test


Transaction check error:
  file /usr/share/man/man3/ldns_calc_keytag.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_key_list_key.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_key_list_key_count.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_key_list_new.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_key_list_pop_key.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_key_list_push_key.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_rdf_print.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_resolver_print.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_rr_list_print.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_rr_print.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_verify_rrsig_dsa.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_verify_rrsig_rsamd5.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_verify_rrsig_rsasha1.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686
  file /usr/share/man/man3/ldns_zone_print.3.gz from install of ldns-1.6.16-6.fc20.x86_64 conflicts with file from package ldns-1.6.16-6.fc20.i686

Error Summary
-------------



Version-Release number of selected component (if applicable):

ldns-1.6.16-6.fc20
How reproducible:
always

Steps to Reproduce:
1.install ldns-1.6.16-6.i686
3.yum install ldns-1.6.16-6.x86_64

Actual results:

see above
Expected results:
ldns-1.6.16-6.x86_64 will be installed

Additional info:

Comment 1 austinenglish 2014-03-24 05:58:48 UTC
Dupe of bug 1017958.

Comment 2 Tomáš Hozza 🤓 2014-05-06 05:55:15 UTC

*** This bug has been marked as a duplicate of bug 1017958 ***


Note You need to log in before you can comment on or make changes to this bug.