Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062872 - dnf does not respect includepkgs line in .repo files
Summary: dnf does not respect includepkgs line in .repo files
Keywords:
Status: CLOSED DUPLICATE of bug 1055910
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 20
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-08 10:09 UTC by Andre Robatino
Modified: 2014-02-10 08:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-10 08:11:06 UTC


Attachments (Terms of Use)

Description Andre Robatino 2014-02-08 10:09:18 UTC
Description of problem:
I get the zsync package from an openSUSE repo, using an "includepkgs=zsync.x86_64" line to make sure that 64-bit zsync is the only package used from that repo. Yum respects that line, but dnf does not. 

Version-Release number of selected component (if applicable):
dnf-0.4.13-2.fc20.noarch (currently in updates-testing)

How reproducible:
always

Comment 1 Ales Kozumplik 2014-02-10 08:11:06 UTC

*** This bug has been marked as a duplicate of bug 1055910 ***


Note You need to log in before you can comment on or make changes to this bug.