Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062788 - Error: operation failed: cannot get host CPU capabilities
Summary: Error: operation failed: cannot get host CPU capabilities
Keywords:
Status: CLOSED DUPLICATE of bug 1060936
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-08 00:36 UTC by Paul Wouters
Modified: 2014-07-01 03:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-12 14:53:02 UTC


Attachments (Terms of Use)

Description Paul Wouters 2014-02-08 00:36:45 UTC
Description of problem:
"Error: operation failed: cannot get host CPU capabilities"

It's not clear how to resolve this, or what to do. Is this a hardware limitation? Is this a software configuration? What's going on?

Comment 1 Cole Robinson 2014-02-08 01:39:55 UTC
This report has virtually zero context. Can you describe what you were doing? Screenshot? 

Best bet is to reproduce using virt-manager --debug and post the output here.

Comment 2 Cole Robinson 2014-02-12 14:53:02 UTC

*** This bug has been marked as a duplicate of bug 1060936 ***


Note You need to log in before you can comment on or make changes to this bug.