Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062781 - KVM not available - virt-manager does not allow creating VMs
Summary: KVM not available - virt-manager does not allow creating VMs
Keywords:
Status: CLOSED DUPLICATE of bug 1034728
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-08 00:12 UTC by Paul Wouters
Modified: 2014-02-08 01:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-08 01:38:35 UTC


Attachments (Terms of Use)

Description Paul Wouters 2014-02-08 00:12:38 UTC
Description of problem:

Virt-manager: Hit the first icon (sunburst on monitor image), Bug:
window pops up and says "KVM not available".  But we did "yum install
 kvm" and it complete successfully, installing "qemu-system-x86".

I'm not sure anymore whether this was worked around by modprobing the kvm module (despite the hardware not supporting intel-vt or anything)

related to #1060936

Comment 1 Paul Wouters 2014-02-08 00:13:44 UTC
yum install kvm did not address this.
yum install qemu-kvm libvirt-daemon-kvm addressed this. Why are the dependancies not created in such a way to get installed ?

Comment 2 Cole Robinson 2014-02-08 01:38:35 UTC
It might not be clear from the dupe, but it's the same root issue: virt-manager's package list is wrong. With the bug fixed, the first run of the app would pull in the proper kvm bits.

*** This bug has been marked as a duplicate of bug 1034728 ***


Note You need to log in before you can comment on or make changes to this bug.