Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062749 - virt-viewer Win X64 0.6.0 crash
Summary: virt-viewer Win X64 0.6.0 crash
Keywords:
Status: CLOSED DUPLICATE of bug 1000738
Alias: None
Product: Virtualization Tools
Classification: Community
Component: virt-viewer
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-07 21:45 UTC by Markus Stockhausen
Modified: 2014-02-11 16:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-11 16:54:42 UTC


Attachments (Terms of Use)

Description Markus Stockhausen 2014-02-07 21:45:11 UTC
Description of problem:

Virt viewer 0.6.0 for Windows 64 Bit crashes randomly. Mostly with this signature:

Problemsignatur:
  Problemereignisname:	APPCRASH
  Anwendungsname:	remote-viewer.exe
  Anwendungsversion:	1.0.0.0
  Anwendungszeitstempel:	52e2a95b
  Fehlermodulname:	libgdk-win32-2.0-0.dll
  Fehlermodulversion:	2.24.22.0
  Fehlermodulzeitstempel:	525aa15e
  Ausnahmecode:	c0000005
  Ausnahmeoffset:	0000000000007bd0
  Betriebsystemversion:	6.1.7601.2.1.0.256.48
  Gebietsschema-ID:	1031
  Zusatzinformation 1:	d0f9
  Zusatzinformation 2:	d0f937c2bd900095e4bb4a33891f1c8f
  Zusatzinformation 3:	e0ec
  Zusatzinformation 4:	e0ec3a3e38a8c59cdb1c5dd072bcce0d

Screen resolution is 1600x900 with 16 bits.

If you could provide a debug installation package I can try to reproduce the error.

Comment 1 Markus Stockhausen 2014-02-09 14:43:08 UTC
This is the "official" download version. Not self compiled. I Assume that it is the gtk2 build

Comment 2 Markus Stockhausen 2014-02-11 16:54:42 UTC

*** This bug has been marked as a duplicate of bug 1000738 ***


Note You need to log in before you can comment on or make changes to this bug.