Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062709 - [RFE] foreman should allow for subscription using Certificate (subscription-manager) on newly installed systems
Summary: [RFE] foreman should allow for subscription using Certificate (subscription-m...
Keywords:
Status: CLOSED DUPLICATE of bug 1039910
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: foreman
Version: 4.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Dominic Cleal
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks: 1040649
TreeView+ depends on / blocked
 
Reported: 2014-02-07 18:35 UTC by Steve Reichard
Modified: 2014-09-08 05:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-13 08:53:21 UTC


Attachments (Terms of Use)

Description Steve Reichard 2014-02-07 18:35:42 UTC
Description of problem:

The openstack installation doc strongly recommends using subscription-manager but it appears foreman is using classic.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Dominic Cleal 2014-02-13 08:53:21 UTC

*** This bug has been marked as a duplicate of bug 1039910 ***


Note You need to log in before you can comment on or make changes to this bug.