Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062555 - NetworkManager can't connect to Cisco-VPN
Summary: NetworkManager can't connect to Cisco-VPN
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1062380 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-07 09:31 UTC by Niklas Fischer
Modified: 2014-02-11 13:12 UTC (History)
4 users (show)

Fixed In Version: NetworkManager-vpnc-0.9.9.0-3.git20140131.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-07 15:50:12 UTC


Attachments (Terms of Use)
The output of systemctl, when connecting to the vpn (deleted)
2014-02-07 09:31 UTC, Niklas Fischer
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 723804 None None None Never

Description Niklas Fischer 2014-02-07 09:31:05 UTC
Created attachment 860408 [details]
The output of systemctl, when connecting to the vpn

Hi,

I am trying to connect to my universitie's network. A detailed description of the needed settings can be found here [1]. I can enter the settings in Network manager, but when I click connect and enter my password, the connection fails. I have a Fedora 20 notebook on which the same VPN works with the same settings.

Version-Release number of selected component (if applicable):


How reproducible: Don't really know wether you can reproduce it, since you have to have access to the right networks and passwords, but I will gladly assist in testing.


Steps to Reproduce:
1. Create VPN connection in Network Manager with settings in [1]
2. Click connect, enter passwords

Actual results:
I get a gnome popup that the connection failed-

Expected results:
A popup that the connection has been successfully established

Additional info: 
I have attached the systemctl logs I get when trying to establish a connection

[1] http://www.rz.rwth-aachen.de/aw/cms/rz/Themen/unsere_dienste/kommunikation/netzbetrieb/dienste/vpn/installation/~ppi/expert/?lang=en

Comment 1 Thomas Haller 2014-02-07 09:36:07 UTC
This is already fixed upstream: https://bugzilla.gnome.org/show_bug.cgi?id=723804

A new release for rawhide follows soon!!

Comment 2 Jirka Klimes 2014-02-11 11:09:08 UTC
*** Bug 1062380 has been marked as a duplicate of this bug. ***

Comment 3 Niklas Fischer 2014-02-11 13:12:40 UTC
Thanks Thomas,

I have just confirmed the fix to be working.


Note You need to log in before you can comment on or make changes to this bug.