Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062486 - [fork][online_ui_411]The "Relevance" button can not be displayed correctly.
Summary: [fork][online_ui_411]The "Relevance" button can not be displayed correctly.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Fabiano Franz
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-07 03:16 UTC by Yujie Zhang
Modified: 2015-05-15 01:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-26 19:11:13 UTC


Attachments (Terms of Use)
screenshot on firefox (deleted)
2014-02-07 03:16 UTC, Yujie Zhang
no flags Details

Description Yujie Zhang 2014-02-07 03:16:19 UTC
Created attachment 860372 [details]
screenshot on firefox

Description of problem:

Tried to search some data from the search form on forum page, checked the result page, found the "Relevance" button can not be displayed correctly.

Version-Release number of selected component (if applicable):
develop instance

How reproducible:
always

Steps to Reproduce:
1.Go to /forum page
2.Input keywords to the search form and search
3.Check the "Relevance" button on the result page.

Actual results:

The "Relevance" button can not be displayed correctly, details see in attachment please.

Expected results:

The "Relevance" button should be displayed correctly.

Additional info:

Comment 1 Fabiano Franz 2014-02-10 16:52:55 UTC
Unable to reproduce on Firefox 27.0, can you specify which version you are using?

Comment 3 Fabiano Franz 2014-02-10 17:20:55 UTC
Ok, I was able to reproduce it on Mac OS 10.9 and Firefox 27. Take a look if it's fixed: https://ec2-107-22-92-169.compute-1.amazonaws.com:8118/search/gcse?query=jenkins

Comment 4 Yujie Zhang 2014-02-11 05:02:30 UTC
Tried again on firefox27 on the above instance, the issue still exists.

Comment 5 Fabiano Franz 2014-02-11 13:14:49 UTC
Ok, I gave it a little more width, we should be good now.

Comment 7 Yujie Zhang 2014-02-12 02:57:39 UTC
Tested on above instance, the display is correct now, so verify this bug, thanks.


Note You need to log in before you can comment on or make changes to this bug.