Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062298 - [EAP6-6] Upgrade Web from 7.3.0.Final-redhat-1 to 7.4.0.Beta4
Summary: [EAP6-6] Upgrade Web from 7.3.0.Final-redhat-1 to 7.4.0.Beta4
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: DR2
: EAP 6.3.0
Assignee: Rémy Maucherat
QA Contact: Michal Karm Babacek
Russell Dickenson
URL:
Whiteboard:
: 1069125 (view as bug list)
Depends On: 1032552
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-06 15:33 UTC by Rémy Maucherat
Modified: 2015-04-28 15:09 UTC (History)
8 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1069125 (view as bug list)
Environment:
Last Closed: 2014-06-28 15:41:47 UTC
Type: Component Upgrade


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker EAP6-6 Major Closed WebSockets 2015-06-23 05:56:22 UTC
Red Hat Bugzilla 1069125 None None None Never

Internal Links: 1069125

Description Rémy Maucherat 2014-02-06 15:33:17 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Kabir Khan 2014-02-06 23:41:21 UTC
https://github.com/jbossas/jboss-eap/pull/899

Comment 4 Radim Hatlapatka 2014-02-10 09:00:05 UTC
From QE POV it is ok as it contains only bug fixes plus EAP6-6 WebSockets

Comment 6 Kabir Khan 2014-02-28 17:18:12 UTC
Beta4 fixes the async issues we were seeing in dev CI testing

Comment 7 Michal Karm Babacek 2014-03-13 11:24:59 UTC
Component upgraded. Verified.

Comment 8 Chao Wang 2014-03-18 08:29:04 UTC
*** Bug 1069125 has been marked as a duplicate of this bug. ***

Comment 9 JBoss JIRA Server 2015-04-28 15:09:17 UTC
John Doyle <jdoyle@jboss.org> updated the status of jira EAP6-6 to Closed


Note You need to log in before you can comment on or make changes to this bug.