Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062169 - typo in subscrption-manager man page ("REPO-OVERRIDE OPTIONS" section)
Summary: typo in subscrption-manager man page ("REPO-OVERRIDE OPTIONS" section)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 7.1
Assignee: William Poteat
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks: rhsm-rhel71
TreeView+ depends on / blocked
 
Reported: 2014-02-06 11:58 UTC by Rehana
Modified: 2015-03-05 13:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-05 13:14:46 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0502 normal SHIPPED_LIVE subscription-manager bug fix and enhancement update 2015-03-05 16:20:39 UTC

Description Rehana 2014-02-06 11:58:08 UTC
Description of problem:


Version-Release number of selected component (if applicable):
subscription-manager version 
server type: Red Hat Subscription Management
subscription management server: 0.9.2-1
subscription-manager: 1.10.13-1.el7
python-rhsm: 1.10.12-1.el7

man -P cat subscription-manager | tail -1
version 2.8  January 29, 2014  subscription-manager(8)

How reproducible:


Steps to Reproduce:
1.man subscription-manager
2.scroll down to the "REPO-OVERRIDE OPTIONS" section
3.

Actual results:

 REPO-OVERRIDE OPTIONS
       The repo-override command allows the user to manage custom content repository settings

 --repo The repository to modify (can be specified more than once)
 --add=NAME:VALUE
              Adds a named overide with the provided value to repos specified 
                           ^^^^^^^^
              with the --repo option

       --remove=NAME
              Removes a named overide from the repos specified with the --repo
                              ^^^^^^^
              option

       --remove-alll
              Removes all overrides from repos specified with the --repo option

       --list Lists all overrides from repos specified with the --repo option

Expected results:
typo in the word "overide" , it should be "override"

Additional info:

Comment 1 Bryan Kearney 2014-03-19 20:52:54 UTC
Moving bugs from 7.0 to 7.1

Comment 3 William Poteat 2014-05-01 18:55:12 UTC
master commit ff57684ab4187c1617f256d3d2338aec0b7d71e1

Comment 4 Bryan Kearney 2014-07-30 19:24:02 UTC
Acking 7.1

Comment 6 Rehana 2014-11-24 07:07:56 UTC
retested, all the typos mentioned in the bug description are now corrected 

# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.9.35-1
subscription management rules: 5.11
subscription-manager: 1.13.9-1.el7
python-rhsm: 1.13.8-1.el7


REPO-OVERRIDE OPTIONS
The repo-override command allows the user to manage custom content repository settings

--repo The repository to modify (can be specified more than once)

--add=NAME:VALUE
Adds a named override with the provided value to repositories specified with the --repo option

--remove=NAME
Removes a named override from the repositories specified with the --repo option

--remove-all
Removes all overrides from repositories specified with the --repo option

--list Lists all overrides from repositories specified with the --repo option

Comment 8 errata-xmlrpc 2015-03-05 13:14:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0502.html


Note You need to log in before you can comment on or make changes to this bug.