Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062092 - The link in "About abrt" windows find firefox in wrong directory
Summary: The link in "About abrt" windows find firefox in wrong directory
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt
Version: 6.5
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: abrt
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-06 06:08 UTC by jari.kosonen@rayence.com
Modified: 2014-02-22 10:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-22 10:06:51 UTC
Target Upstream Version:


Attachments (Terms of Use)
snapshot of what happened when pressed link (deleted)
2014-02-06 06:08 UTC, jari.kosonen@rayence.com
no flags Details

Description jari.kosonen@rayence.com 2014-02-06 06:08:29 UTC
Created attachment 859998 [details]
snapshot of what happened when pressed link

Description of problem:
The link in the "About ABRT" window does not open correctly. 
If pressed it try seek firefox in wrong directory.
I haven't found how to change this setting...

Version-Release number of selected component (if applicable):


How reproducible:
Always when pressed the link "https://fedorahosted.org/abrt/"

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 jari.kosonen@rayence.com 2014-02-22 05:50:58 UTC
I found that the problem is related to the system settings of
default browser...
For some reason the installation caused the the system default
browser to be unrecognizable.
Running firefox as below:
firefox -silent -setDefaultBrowser
seemed to fix this bug.
(Thanks to information found from: http://kb.mozillazine.org/Default_browser)

Comment 3 jari.kosonen@rayence.com 2014-02-22 05:52:39 UTC
Please close this report. Solution found. Thanks.


Note You need to log in before you can comment on or make changes to this bug.