Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062089 - The clock shows always maybe the greenwhich time
Summary: The clock shows always maybe the greenwhich time
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: setup
Version: 6.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ondrej Vasik
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-06 05:51 UTC by jari.kosonen@rayence.com
Modified: 2014-02-07 08:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-06 07:12:55 UTC


Attachments (Terms of Use)
snapshot of the settings of the clock (deleted)
2014-02-06 05:51 UTC, jari.kosonen@rayence.com
no flags Details
snapshot of the settings of the clock (when not use UTC, same results) (deleted)
2014-02-06 05:56 UTC, jari.kosonen@rayence.com
no flags Details
that redhat site does not allow making support case for the product 'clock'. (deleted)
2014-02-07 08:00 UTC, jari.kosonen@rayence.com
no flags Details

Description jari.kosonen@rayence.com 2014-02-06 05:51:43 UTC
Created attachment 859996 [details]
snapshot of the settings of the clock

Description of problem:
Clock time zone settting seem not work.

Version-Release number of selected component (if applicable):
clock 2.30.2
system-config-date 

How reproducible:
-

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
I suspect I have some configuration error... 
- but I could not find way to configure it.
Whether I select "System clock uses UTC" or not, the results did not change.
My timezone is Seoul, but the displayed time does not seem to be correct.

Comment 2 jari.kosonen@rayence.com 2014-02-06 05:56:58 UTC
Created attachment 859997 [details]
snapshot of the settings of the clock (when not use UTC, same results)

Comment 3 Ondrej Vasik 2014-02-06 07:12:55 UTC
Setup component has nothing to do with your issue. In addition, bugzilla is not the correct way how to reach Red Hat Enterprise Linux product support, it is direct link to engineering.
Anyway, problem is not clear from your description. System clock uses UTC option has nothing to do with the timezone. This is just something for automated sync when daylight saving time change occurs or if you want to use ntp servers for time synchronization. You probably need to set the correct time first and/or connect to some ntp synchronization server and wait - as it is not immediately changed. 
I'm closing it not a bug - as you didn't described any issue with operating system. 24timezones.com doesn't use the system clock time, therefore it shows the correct time. It uses a time from the server. You have to set the time of your computer manually based on the 24timezones.com webtime or you have to connect to ntp server with precise enough time (using deployment guide and network time protocol chapter). For manual setting, date or hwclock commands do the job. Read manual pages for these to choose the right options for you (I can't give you good advice, because I don't know if you have only system or both system (doesn't survive reboot) and hwclock (does survive reboot) unsynced with the real time).

Comment 4 jari.kosonen@rayence.com 2014-02-06 07:16:51 UTC
could you let me know how to check with "Red Hat Enterprise Linux product support" (what is their web URL?)

Comment 5 Ondrej Vasik 2014-02-06 15:37:38 UTC
https://access.redhat.com/site/support

Comment 6 jari.kosonen@rayence.com 2014-02-07 07:59:55 UTC
That site does not allow make support case except in regards of Redhat Customer portal or Redhat Network.

Comment 7 jari.kosonen@rayence.com 2014-02-07 08:00:57 UTC
Created attachment 860388 [details]
that redhat site does not allow making support case for the product 'clock'.


Note You need to log in before you can comment on or make changes to this bug.