Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062088 - RFE: Search based on Topic Format
Summary: RFE: Search based on Topic Format
Keywords:
Status: CLOSED DUPLICATE of bug 1065069
Alias: None
Product: PressGang CCMS
Classification: Community
Component: CCMS-Core
Version: 1.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: pressgang-ccms-dev
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-06 05:42 UTC by Lee Newson
Modified: 2014-02-14 21:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-14 21:36:34 UTC


Attachments (Terms of Use)

Description Lee Newson 2014-02-06 05:42:54 UTC
Now that the XML Format is exposed, it would be handy if users could search for topics based on the Format for both Topics and Content Specs.

Comment 1 Lee Newson 2014-02-14 21:36:34 UTC

*** This bug has been marked as a duplicate of bug 1065069 ***


Note You need to log in before you can comment on or make changes to this bug.