Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1062026 (rhelosp_numa_topology_cfg) - [RFE][nova]: Support for NUMA and VCPU topology configuration
Summary: [RFE][nova]: Support for NUMA and VCPU topology configuration
Keywords:
Status: CLOSED DUPLICATE of bug 1077198
Alias: rhelosp_numa_topology_cfg
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
: 6.0 (Juno)
Assignee: Daniel Berrange
QA Contact: Ami Jeain
URL: https://blueprints.launchpad.net/nova...
Whiteboard: upstream_milestone_none upstream_stat...
Depends On:
Blocks: 1077198
TreeView+ depends on / blocked
 
Reported: 2014-02-06 05:05 UTC by RHOS Integration
Modified: 2014-07-31 19:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-31 19:07:08 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-02-06 05:05:39 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/nova/+spec/nova-virt-numa-and-vcpu-topology.

Description:

This blueprint is tracking the broad task of supporting NUMA and VCPU topology configuration for virtual guests in Nova.

It is believed that NUMA and VCPU topology are so closely related that an effective design must consider both of these aspects at the same time.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-03-31 13:01:43 UTC
Assigning to Dan as he is the current upstream owner/drafter.

Comment 2 Stephen Gordon 2014-07-31 19:07:08 UTC

*** This bug has been marked as a duplicate of bug 1077198 ***


Note You need to log in before you can comment on or make changes to this bug.