Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061749 - sfcbmofpp /usr/share/openlmi-storage/60_LMI_Storage.mof crashed during installation
Summary: sfcbmofpp /usr/share/openlmi-storage/60_LMI_Storage.mof crashed during instal...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sblim-sfcb
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Vitezslav Crhonek
QA Contact: Robin Hack
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-05 14:42 UTC by Alois Mahdal
Modified: 2014-06-18 04:56 UTC (History)
1 user (show)

Fixed In Version: sblim-sfcb-1.3.16-10.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-13 09:57:50 UTC
Target Upstream Version:


Attachments (Terms of Use)
abrt report mail (deleted)
2014-02-05 14:42 UTC, Alois Mahdal
no flags Details
abrt problem dir (deleted)
2014-02-05 14:43 UTC, Alois Mahdal
no flags Details
proposed patch (deleted)
2014-02-06 13:14 UTC, Vitezslav Crhonek
no flags Details | Diff

Description Alois Mahdal 2014-02-05 14:42:50 UTC
Created attachment 859678 [details]
abrt report mail

Description of problem:
sfcbmofpp crashed during installation of sblim-*


Version-Release number of selected component (if applicable):
sblim-sfcb-1.3.16-8.el7.x86_64

How reproducible:
n/a

Steps to Reproduce:
1. Install RHEL7
2. yum install tog-pegasus
2. yum install sblim-\*
3. wait for abrt crash report

Actual results:
abrt reports crash from `sfcbmofpp /usr/share/openlmi-storage/60_LMI_Storage.mof`

Expected results:
There should be no crashes

Additional info:
The crash is from RHEL7 on a local KVM machine.  I found it when vaguely following instructions in OpenLMI QuickStart[1]  I could not reproduce it even by reverting snapshot and running the same commands as before.

  [1]: http://www.openlmi.org/QuickStart

Comment 1 Alois Mahdal 2014-02-05 14:43:16 UTC
Created attachment 859679 [details]
abrt problem dir

Comment 3 Vitezslav Crhonek 2014-02-06 11:34:27 UTC
Thanks, reproduced.

Until it gets fixed - the issue should be easily workarounded by installing sblim-sfcb first, starting it and installing openlmi-storage after then.

Comment 4 Vitezslav Crhonek 2014-02-06 13:14:39 UTC
Created attachment 860143 [details]
proposed patch

Comment 6 Ludek Smid 2014-06-13 09:57:50 UTC
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.


Note You need to log in before you can comment on or make changes to this bug.