Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061728 - [Neutron]QPID and Bridge mapping configuration should be a must for installing host with Network Provider
Summary: [Neutron]QPID and Bridge mapping configuration should be a must for installin...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: x86_64
OS: Linux
high
medium
Target Milestone: ---
: 3.5.0
Assignee: Moti Asayag
QA Contact: GenadiC
URL:
Whiteboard: network
Depends On:
Blocks: 1063716
TreeView+ depends on / blocked
 
Reported: 2014-02-05 14:00 UTC by GenadiC
Modified: 2016-02-10 19:37 UTC (History)
9 users (show)

Fixed In Version: ovirt-3.5.0-beta2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:28:38 UTC
oVirt Team: Network


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 29520 master MERGED engine: Validate network provider properties Never
oVirt gerrit 29997 ovirt-engine-3.5 MERGED engine: Validate network provider properties Never

Description GenadiC 2014-02-05 14:00:27 UTC
Description of problem:
In order to install new Host with Network Provider QPID configuration must be configured on System -> External Providers and/or on Network Provider subtab when adding new Host.
Because GRE tunneling is not supported on Ovirt at the moment bridge-mapping must be provided as well. 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Don't configure bridge-mapping or QPID on External Providers
2. Try to install new Host via Ovirt
3.

Actual results:
The installation starts when QPID or bridge-mapping are missing in configuration

Expected results:
If QPID or bridge-mapping are not provided the installation of new host should be blocked

Additional info:

Comment 1 Itamar Heim 2014-02-09 08:52:54 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Sandro Bonazzola 2014-03-04 09:26:54 UTC
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Comment 3 GenadiC 2014-07-27 08:15:10 UTC
Verified in 3.5.0-0.0.master.20140722232058.git8e1babc.el6

Comment 4 Sandro Bonazzola 2014-10-17 12:28:38 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.