Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061699 - spice-html5 console returns "no map for ${number}" for some keys when non US keyboard is used.
Summary: spice-html5 console returns "no map for ${number}" for some keys when non US ...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: nobody nobody
QA Contact: Pavel Stehlik
URL:
Whiteboard:
: 1061698 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-05 13:09 UTC by Roman Hodain
Modified: 2018-12-04 17:20 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-06 13:19:11 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Roman Hodain 2014-02-05 13:09:44 UTC
Description of problem:
When a non US keyboard is in use an error message is displayed:
     "no map for ${number}"

Version-Release number of selected component (if applicable):
RHEV 3.3

How reproducible:
100%

Steps to Reproduce:
1. use html5-spice console + non US keyboard
2. press a special key ( ä, ö, ... )

Actual results:
Error message

Expected results:
key is passed to the console for all supported localizations

Additional info:

Comment 3 Oved Ourfali 2014-02-06 13:10:35 UTC
*** Bug 1061698 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.