Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061643 - debuginfo-install command immediately fails with doLock assert ret == 1
Summary: debuginfo-install command immediately fails with doLock assert ret == 1
Keywords:
Status: CLOSED DUPLICATE of bug 1062479
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-05 10:16 UTC by Richard W.M. Jones
Modified: 2014-03-11 10:39 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-11 10:39:31 UTC


Attachments (Terms of Use)

Description Richard W.M. Jones 2014-02-05 10:16:08 UTC
Description of problem:

In Rawhide:

$ sudo debuginfo-install libvirt-daemon-1.2.1-2.fc21.x86_64
Loaded plugins: langpacks
enabling rawhide-debuginfo
Traceback (most recent call last):
  File "/bin/debuginfo-install", line 200, in <module>
    util = DebugInfoInstall()
  File "/bin/debuginfo-install", line 57, in __init__
    self.main()
  File "/bin/debuginfo-install", line 107, in main
    self.doUtilYumSetup()
  File "/usr/share/yum-cli/utils.py", line 352, in doUtilYumSetup
    self.waitForLock()
  File "/usr/share/yum-cli/cli.py", line 518, in waitForLock
    self.doLock()
  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2160, in doLock
    assert ret == 1
AssertionError

Version-Release number of selected component (if applicable):

yum-utils-1.1.31-21.fc21.noarch

How reproducible:

100%

Steps to Reproduce:
1. See above.

Comment 1 Valentina Mukhamedzhanova 2014-03-11 10:39:31 UTC

*** This bug has been marked as a duplicate of bug 1062479 ***


Note You need to log in before you can comment on or make changes to this bug.