Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061335 - [RFE][savanna]: [DIB] DIB should report about components included into built images
Summary: [RFE][savanna]: [DIB] DIB should report about components included into built ...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact: Ami Jeain
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_none upstream_stat...
: 1075391 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 15:59 UTC by RHOS Integration
Modified: 2016-11-10 05:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:14:16 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-02-04 15:59:34 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/dib-image-report.

Description:

Currently the only way to get info on what inside image is to scan for logs or to boot image and check inside. Brief report on Operation System version, components included and modifications generated near newly generated image could help to operate images.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-03-12 15:42:15 UTC
*** Bug 1075391 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.