Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061326 - [RFE][savanna]: [EDP] Job Build Component
Summary: [RFE][savanna]: [EDP] Job Build Component
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_none upstream_stat...
: 1075397 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 15:57 UTC by RHOS Integration
Modified: 2014-03-31 04:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:13:23 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-02-04 15:57:08 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/edp-job-build-component.

Description:

This blueprint is a work in progress...

This component will provide methods for producing compiled binaries from job
source code. Most likely, compilation will be supported by plugins for different build systems.

Uncompiled job source code will be managed by another component [TBD]

Compiled binaries will be copied via the Job Origin Component to a Job Origin on successful compilation.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-03-12 15:40:18 UTC
*** Bug 1075397 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.