Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061321 - [RFE][savanna]: Automatically replace dead nodes
Summary: [RFE][savanna]: Automatically replace dead nodes
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_none upstream_stat...
: 1075394 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 15:56 UTC by RHOS Integration
Modified: 2014-03-19 13:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:13:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description RHOS Integration 2014-02-04 15:56:01 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/automatically-replace-dead-nodes.

Description:

Savanna and corresponding plugins should automatically replace dead instances (VMs).

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-03-12 15:39:28 UTC
*** Bug 1075394 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.