Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061310 - [RFE][savanna]: [IDH] Create image builder for IDH plugin
Summary: [RFE][savanna]: [IDH] Create image builder for IDH plugin
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: unspecified
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: 5.0 (RHEL 7)
Assignee: RHOS Maint
QA Contact: Ami Jeain
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_icehouse-rc1 upstr...
: 1075364 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 15:53 UTC by RHOS Integration
Modified: 2014-09-08 05:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:12:15 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-02-04 15:53:36 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/idh-image-builder.

Description:

Now IDH works with clean centos image supporting cloud-init. The longest operation of cluster startup is installing software with yum. Local repos help but yum takes the most of the time anyway. Having image with preinstalled software could speed up cluster startup drastically. 

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-03-12 15:38:14 UTC
*** Bug 1075364 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.