Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061304 - [RFE][savanna]: [Vanilla] Add ability to change log level for hadoop services
Summary: [RFE][savanna]: [Vanilla] Add ability to change log level for hadoop services
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: unspecified
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_none upstream_stat...
: 1075383 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 15:51 UTC by RHOS Integration
Modified: 2016-04-30 04:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:11:26 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-02-04 15:51:32 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/vanilla-hadoop-log-level.

Description:

By default hadoop is run with INFO log level. It could be helpful to change log level for some (or all) hadoop services.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-03-12 15:36:10 UTC
*** Bug 1075383 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.