Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061267 - [RFE][savanna]: [IDH] Add EDP support to IDH plugin
Summary: [RFE][savanna]: [IDH] Add EDP support to IDH plugin
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M2
: 5.0 (RHEL 7)
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_icehouse-2 upstrea...
: 1074817 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 15:38 UTC by RHOS Integration
Modified: 2014-09-08 05:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:07:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description RHOS Integration 2014-02-04 15:38:53 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/idh-edp.

Description:

IDH sould support EDP

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-02-06 14:13:20 UTC
Updating based on BP milestone

Comment 2 Stephen Gordon 2014-03-12 15:29:03 UTC
*** Bug 1074817 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.