Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061252 - [RFE][savanna]: Savanna should have basic API tests in Tempest
Summary: [RFE][savanna]: Savanna should have basic API tests in Tempest
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Upstream M3
: 5.0 (RHEL 7)
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_icehouse-3 upstrea...
: 1074793 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 15:34 UTC by RHOS Integration
Modified: 2014-09-08 05:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:06:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description RHOS Integration 2014-02-04 15:34:09 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/tempest-basic-api-tests.

Description:

We need to have several packs of tests in Tempest to eventually move our CI to OpenStack infra. The first step is to implement basic API tests.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-02-06 14:12:27 UTC
Updating based on BP milestone

Comment 2 Stephen Gordon 2014-03-12 15:25:55 UTC
*** Bug 1074793 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.