Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061245 - [RFE][savanna]: Add support for Hive and related services in the HDP plugin
Summary: [RFE][savanna]: Add support for Hive and related services in the HDP plugin
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Upstream M1
: 5.0 (RHEL 7)
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_icehouse-1 upstrea...
: 1074781 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 15:32 UTC by RHOS Integration
Modified: 2014-09-08 05:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:05:22 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description RHOS Integration 2014-02-04 15:32:05 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/hdp-hive-support.

Description:

Add support for the following services in the HDP plugin:
- HIve
- WebHCat
- Pig
- HCatalog
- Zookeeper

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-02-06 14:11:55 UTC
Updating based on BP milestone

Comment 2 Stephen Gordon 2014-03-12 15:23:07 UTC
*** Bug 1074781 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.