Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061232 - [RFE][savanna]: Implement resources provisioning using Heat
Summary: [RFE][savanna]: Implement resources provisioning using Heat
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: unspecified
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: Upstream M2
: 5.0 (RHEL 7)
Assignee: RHOS Maint
QA Contact:
URL: https://blueprints.launchpad.net/saha...
Whiteboard: upstream_milestone_icehouse-2 upstrea...
: 1074774 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 15:27 UTC by RHOS Integration
Modified: 2014-09-08 05:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-19 13:04:16 UTC


Attachments (Terms of Use)

Description RHOS Integration 2014-02-04 15:27:56 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/heat-backed-resources-provisioning.

Description:

We should implement resources (vms, volumes, etc.) provisioning using Heat and extension mechanism.

Specification URL (additional information):

https://wiki.openstack.org/wiki/Savanna/HeatIntegration

Comment 1 Stephen Gordon 2014-03-12 15:15:17 UTC
*** Bug 1074774 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.