Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061119 - php-Pimple-2.0.0 is available
Summary: php-Pimple-2.0.0 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1114333
Alias: None
Product: Fedora
Classification: Fedora
Component: php-Pimple
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Shawn Iwinski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 12:03 UTC by Upstream Release Monitoring
Modified: 2014-07-07 22:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-07 22:21:41 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-02-04 12:03:42 UTC
Latest upstream release: 1.1.1
Current version/release in Fedora Rawhide: 1.1.0-4.fc21
URL: https://github.com/fabpot/Pimple/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2014-02-11 12:27:04 UTC
Latest upstream release: 2.0.0
Current version/release in Fedora Rawhide: 1.1.0-4.fc21
URL: https://github.com/fabpot/Pimple/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Fedora Update System 2014-02-16 03:25:05 UTC
php-Pimple-1.1.1-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/php-Pimple-1.1.1-1.el6

Comment 3 Fedora Update System 2014-02-16 03:25:15 UTC
php-Pimple-1.1.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/php-Pimple-1.1.1-1.fc20

Comment 4 Fedora Update System 2014-02-16 03:25:23 UTC
php-Pimple-1.1.1-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/php-Pimple-1.1.1-1.fc19

Comment 5 Fedora Update System 2014-03-01 14:01:59 UTC
php-Pimple-1.1.1-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2014-03-01 14:13:12 UTC
php-Pimple-1.1.1-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2014-03-06 21:13:28 UTC
php-Pimple-1.1.1-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Shawn Iwinski 2014-07-07 22:21:41 UTC

*** This bug has been marked as a duplicate of bug 1114333 ***


Note You need to log in before you can comment on or make changes to this bug.