Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061044 - DHT - rebalance - during data migration , rebalance is migrating files to correct sub-vol but after that it creates link files on wrong sub-vol(sub-vol having hash layout 0000000000000000)
Summary: DHT - rebalance - during data migration , rebalance is migrating files to co...
Keywords:
Status: CLOSED DUPLICATE of bug 1069494
Alias: None
Product: GlusterFS
Classification: Community
Component: distribute
Version: pre-release
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: vsomyaju
QA Contact:
URL:
Whiteboard:
Depends On: 956958
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 09:57 UTC by vsomyaju
Modified: 2015-03-05 00:06 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 956958
Environment:
Last Closed: 2014-07-11 18:51:19 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2014-02-04 09:59:52 UTC
REVIEW: http://review.gluster.org/6899 (dht: Fixed wrong layout setting for subvols-per-directory=1) posted (#1) for review on master by venkatesh somyajulu (vsomyaju@redhat.com)

Comment 3 Anand Avati 2014-02-12 07:26:16 UTC
REVIEW: http://review.gluster.org/6899 (dht: Changes to handle overlap greater than 0xffffffff) posted (#2) for review on master by venkatesh somyajulu (vsomyaju@redhat.com)

Comment 4 Niels de Vos 2014-07-11 18:51:19 UTC

*** This bug has been marked as a duplicate of bug 1069494 ***


Note You need to log in before you can comment on or make changes to this bug.