Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061025 - FF rebuild throwing SystemError: frexp() result out of range
Summary: FF rebuild throwing SystemError: frexp() result out of range
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox
Version: 5.11
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jan Horak
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 09:15 UTC by Tomas Pelka
Modified: 2014-03-25 13:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-25 13:37:53 UTC


Attachments (Terms of Use)

Description Tomas Pelka 2014-02-04 09:15:09 UTC
Description of problem:
FF rebuild throwing 

SystemError: frexp() result out of range

Test are enabled in firefox.mozconfig (--enable-tests and --enable-mochitests), full build log at http://lab-02.rhts.eng.bos.redhat.com/beaker/logs/tasks/18980+/18980761/TESTOUT.log

Version-Release number of selected component (if applicable):
firefox-24.3.0-2.el5_10

How reproducible:
100%

Steps to Reproduce:
1. enable tests in firefox.mozconfig (--enable-tests and --enable-mochitests)
2. rpmbuild -bc firefox.spec
3.

Actual results:
see log from description section

Expected results:
should build

Additional info:

Comment 1 Jan Horak 2014-02-11 14:28:16 UTC
http://lab-02.rhts.eng.bos.redhat.com/beaker/logs/tasks/18980+/18980761/TESTOUT.log

Not Found

The requested URL was not found on this server.

If Beaker has been configured to transfer logs to an archive server, the file could have been moved since you fetched the page which linked to this URL. Try going back and refreshing the previous page.

Comment 2 Jan Horak 2014-03-25 13:37:53 UTC
This bug is related to bug 1049810, see comment 3 for close explanation:
https://bugzilla.redhat.com/show_bug.cgi?id=1049810#c3


Note You need to log in before you can comment on or make changes to this bug.