Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1061020 - [abrt] WARNING: CPU: 2 PID: 1043 at drivers/gpu/drm/i915/intel_uncore.c:124 gen6_gt_check_fifodbg.isra.6+0x38/0x50 [i915]()
Summary: [abrt] WARNING: CPU: 2 PID: 1043 at drivers/gpu/drm/i915/intel_uncore.c:124 g...
Keywords:
Status: CLOSED DUPLICATE of bug 960052
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0d04d5062b46ec791783d5a78e4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 08:44 UTC by Doncho Gunchev
Modified: 2014-11-18 19:48 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-18 19:48:26 UTC


Attachments (Terms of Use)
File: dmesg (deleted)
2014-02-04 08:44 UTC, Doncho Gunchev
no flags Details

Description Doncho Gunchev 2014-02-04 08:44:14 UTC
Additional info:
reporter:       libreport-2.1.11
WARNING: CPU: 2 PID: 1043 at drivers/gpu/drm/i915/intel_uncore.c:124 gen6_gt_check_fifodbg.isra.6+0x38/0x50 [i915]()
MMIO read or write has been dropped 3
Modules linked in: rfcomm btusb fuse veth vhost_net vhost macvtap macvlan usb_storage xt_CHECKSUM tun ip6t_ipv6header nf_conntrack_tftp nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE bnep bluetooth ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw e1000e snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep arc4 iwldvm mac80211 x86_pkg_temp_thermal coretemp kvm_intel kvm iTCO_wdt uvcvideo videobuf2_vmalloc iwlwifi snd_seq cfg80211 videobuf2_memops sdhci_pci videobuf2_core sdhci videodev mmc_core media snd_seq_device snd_pcm iTCO_vendor_support mei_me lpc_ich ptp shpchp pps_core microcode mei i2c_i801 mfd_core serio_raw thinkpad_acpi snd_page_alloc snd_timer joydev snd wmi tpm_tis binfmt_misc soundcore rfkill tpm tpm_bios nfsd auth_rpcgss nfs_acl lockd sunrpc dm_crypt crct10dif_pclmul i915 crc32_pclmul crc32c_intel ghash_clmulni_intel i2c_algo_bit firewire_ohci drm_kms_helper firewire_core crc_itu_t drm video i2c_core
CPU: 2 PID: 1043 Comm: X Not tainted 3.12.6-300.fc20.x86_64 #1
Hardware name: LENOVO 42406EG/42406EG, BIOS 8AET56WW (1.36 ) 12/06/2011
 0000000000000009 ffff8800c90c7a70 ffffffff816630c1 ffff8800c90c7ab8
 ffff8800c90c7aa8 ffffffff810691dd ffff88020f5cc020 ffff88020f5cc028
 0000000000000206 ffff88020f5a0800 0000000000000206 ffff8800c90c7b08
Call Trace:
 [<ffffffff816630c1>] dump_stack+0x45/0x56
 [<ffffffff810691dd>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106924c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa0128f9b>] ? i915_read32+0x6b/0x140 [i915]
 [<ffffffffa0128458>] gen6_gt_check_fifodbg.isra.6+0x38/0x50 [i915]
 [<ffffffffa0128498>] __gen6_gt_force_wake_put+0x28/0x30 [i915]
 [<ffffffffa0128c93>] gen6_gt_force_wake_put+0x33/0x50 [i915]
 [<ffffffffa011f67a>] gen6_ring_put_irq+0x8a/0xc0 [i915]
 [<ffffffffa00d46c3>] __wait_seqno+0x3a3/0x550 [i915]
 [<ffffffff8108be90>] ? wake_up_atomic_t+0x30/0x30
 [<ffffffffa00d5100>] i915_wait_seqno+0x70/0xa0 [i915]
 [<ffffffffa00d52fa>] i915_gem_object_wait_rendering+0x4a/0x80 [i915]
 [<ffffffffa00d7aaf>] i915_gem_object_set_to_gtt_domain+0x4f/0x1c0 [i915]
 [<ffffffffa00db4de>] i915_gem_pwrite_ioctl+0x80e/0x990 [i915]
 [<ffffffff81077853>] ? __sigqueue_free.part.15+0x33/0x40
 [<ffffffff81077f9b>] ? recalc_sigpending+0x1b/0x50
 [<ffffffff81078072>] ? dequeue_signal+0x32/0x160
 [<ffffffffa0020c32>] drm_ioctl+0x502/0x630 [drm]
 [<ffffffff8107b01c>] ? signal_setup_done+0x3c/0x60
 [<ffffffff81012575>] ? do_signal+0x195/0x5e0
 [<ffffffff8101cde7>] ? __restore_xstate_sig+0x87/0x500
 [<ffffffff811c0cdd>] do_vfs_ioctl+0x2dd/0x4b0
 [<ffffffff811c0f31>] SyS_ioctl+0x81/0xa0
 [<ffffffff81672129>] system_call_fastpath+0x16/0x1b

Comment 1 Doncho Gunchev 2014-02-04 08:44:19 UTC
Created attachment 858953 [details]
File: dmesg

Comment 2 Adam Jackson 2014-11-18 19:48:26 UTC

*** This bug has been marked as a duplicate of bug 960052 ***


Note You need to log in before you can comment on or make changes to this bug.