Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1060991 - [RHSC] - UI should display a Tech preview warning when user tries to stop remove brick operation [NEEDINFO]
Summary: [RHSC] - UI should display a Tech preview warning when user tries to stop rem...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc
Version: 2.1
Hardware: Unspecified
OS: Unspecified
low
high
Target Milestone: ---
: ---
Assignee: Ramesh N
QA Contact: RHS-C QE
URL:
Whiteboard:
: 1061651 (view as bug list)
Depends On:
Blocks: 1035040
TreeView+ depends on / blocked
 
Reported: 2014-02-04 06:20 UTC by RamaKasturi
Modified: 2015-12-28 07:20 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
In Red Hat Storage Console UI, Technology Preview warning is not displayed for stop remove-brick operation.
Clone Of:
Environment:
Last Closed: 2015-12-28 07:20:47 UTC
rnachimu: needinfo? (knarra)


Attachments (Terms of Use)

Description RamaKasturi 2014-02-04 06:20:48 UTC
Description of problem:
A tech preview warning should be displayed for stop remove brick feature.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start remove brick on a volume.
2. once remove brick icon comes in the volume activities column, click on stop remove-brick.
3. 

Actual results:
Remove brick operation is stopped but there is no tech preview warning being displayed in UI.

Expected results:
Tech preview warning must be displayed when user tries to stop remove brick operation.

Additional info:

Comment 1 Dusmant 2014-02-07 10:12:10 UTC

*** This bug has been marked as a duplicate of bug 1061651 ***

Comment 2 Kanagaraj 2014-02-11 05:43:18 UTC
*** Bug 1061651 has been marked as a duplicate of this bug. ***

Comment 3 Shalaka 2014-02-11 10:03:27 UTC
Please review the edited Doc Text and sign off.

Comment 4 Dusmant 2014-02-19 08:23:45 UTC
Looks fine to me.

Comment 5 Ramesh N 2015-02-17 09:58:05 UTC
Is stop remove brick is tech preview in RHS 3.1 also?

Comment 6 Dusmant 2015-12-28 07:20:47 UTC
RHSC 2.1 is EOLed and we don't have any plan to fix this issue.
If you think, this is an important bug to be addressed, pls. re-open it on the latest release. 
I will go ahead and "CLOSE" this bug for this release.


Note You need to log in before you can comment on or make changes to this bug.