Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1060927 - [Doc] v3 token requests result in 500 error when run in httpd
Summary: [Doc] v3 token requests result in 500 error when run in httpd
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Administration_User_Guide
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Bruce Reeler
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On: 1035032
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-04 00:01 UTC by Summer Long
Modified: 2016-04-26 13:32 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1035032
Environment:
Last Closed: 2014-06-04 00:50:08 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1255321 None None None Never

Comment 1 Martin Lopes 2014-02-04 01:26:33 UTC
This bug is being assigned to Bruce Reeler, who is now the designated docs specialist for Keystone.

Comment 2 Jeremy Agee 2014-02-05 15:56:34 UTC
Doc team please be aware that the above LimitRequestFieldSize setting will not resolve this issue at the moment.  This issues is a hardwired limitation within the Apache function used by mod_wsgi.

Comment 3 Bruce Reeler 2014-06-04 00:50:08 UTC
This was fixed on 2014-04-04 so that the error no longer occurs:
https://review.openstack.org/#/c/85147/
So the workaraound (which didnt work anyway) is not required.

Seems two unnecessary fields were being included in the token which have been removed.

Setting bug to closed not a bug.


Note You need to log in before you can comment on or make changes to this bug.