Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1060912 - Test case failure: "Get New Fonts..."
Summary: Test case failure: "Get New Fonts..."
Keywords:
Status: NEW
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kdelibs
Version: 7.0
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jan Grulich
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-03 21:55 UTC by Vasiliy Sharapov
Modified: 2019-02-05 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Vasiliy Sharapov 2014-02-03 21:55:06 UTC
Filed from caserun https://tcms.engineering.redhat.com/run/110221/#caserun_4170920

Version-Release number of selected component (if applicable):
RHEL-7.0-20140110.0

Steps to Reproduce: 
 1. Boot into a default KDE session
 2. Run SystemSettings
 3. Go to the Font Management module


 1. Click the Tools icon/button
 2. Choose Get New Fonts...
 3. Pick a single font and install it



Actual results: 
New font does not show up in "Personal Fonts" or anywhere else for that matter, but the font downloader does show it as installed.

Expected results:
You are able to see the font in the Personal Fonts group list as well as you
can see its preview.


Note You need to log in before you can comment on or make changes to this bug.