Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1060610 - [abrt] gnome-settings-daemon: g_malloc(): gnome-settings-daemon killed by SIGABRT
Summary: [abrt] gnome-settings-daemon: g_malloc(): gnome-settings-daemon killed by SIG...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:42f7d545401cab7730ecb2691b5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-03 02:49 UTC by Robert Hancock
Modified: 2014-02-09 22:21 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-09 22:21:28 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details
File: cgroup (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details
File: core_backtrace (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details
File: dso_list (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details
File: environ (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details
File: limits (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details
File: maps (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details
File: open_fds (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details
File: proc_pid_status (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details
File: var_log_messages (deleted)
2014-02-03 02:49 UTC, Robert Hancock
no flags Details

Description Robert Hancock 2014-02-03 02:49:25 UTC
Version-Release number of selected component:
gnome-settings-daemon-3.10.2-3.fc20

Additional info:
reporter:       libreport-2.1.12
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: g_malloc
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.12.9-301.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #6 g_malloc at gmem.c:104
 #7 g_memdup at gstrfuncs.c:392
 #8 g_hash_table_insert_node at ghash.c:895
 #9 g_hash_table_insert_internal at ghash.c:1155
 #10 _g_get_unix_mounts at gunixmounts.c:437
 #11 g_unix_mounts_get at gunixmounts.c:1167
 #12 g_unix_mount_at at gunixmounts.c:1188
 #13 ldsm_check_all_mounts at gsd-disk-space.c:840
 #19 gtk_main at gtkmain.c:1158

Comment 1 Robert Hancock 2014-02-03 02:49:30 UTC
Created attachment 858355 [details]
File: backtrace

Comment 2 Robert Hancock 2014-02-03 02:49:33 UTC
Created attachment 858356 [details]
File: cgroup

Comment 3 Robert Hancock 2014-02-03 02:49:35 UTC
Created attachment 858357 [details]
File: core_backtrace

Comment 4 Robert Hancock 2014-02-03 02:49:40 UTC
Created attachment 858358 [details]
File: dso_list

Comment 5 Robert Hancock 2014-02-03 02:49:41 UTC
Created attachment 858359 [details]
File: environ

Comment 6 Robert Hancock 2014-02-03 02:49:43 UTC
Created attachment 858360 [details]
File: limits

Comment 7 Robert Hancock 2014-02-03 02:49:44 UTC
Created attachment 858361 [details]
File: maps

Comment 8 Robert Hancock 2014-02-03 02:49:46 UTC
Created attachment 858362 [details]
File: open_fds

Comment 9 Robert Hancock 2014-02-03 02:49:48 UTC
Created attachment 858363 [details]
File: proc_pid_status

Comment 10 Robert Hancock 2014-02-03 02:49:50 UTC
Created attachment 858364 [details]
File: var_log_messages

Comment 11 Robert Hancock 2014-02-09 22:21:28 UTC
This was likely a result of system instability caused by BIOS/memory timing issues. Marking as closed, can be reopened if there are any further reports.


Note You need to log in before you can comment on or make changes to this bug.