Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1060569 - Create snapshot dialog stuck
Summary: Create snapshot dialog stuck
Keywords:
Status: CLOSED DUPLICATE of bug 1056651
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 3.4.0
Assignee: Daniel Erez
QA Contact: Aharon Canan
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-02 17:47 UTC by Raz Tamir
Modified: 2016-02-10 19:05 UTC (History)
10 users (show)

Fixed In Version: ovirt-3.4.0-beta2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-11 07:54:36 UTC
oVirt Team: Storage


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 23599 None None None Never
oVirt gerrit 23708 None None None Never
oVirt gerrit 23749 None None None Never

Description Raz Tamir 2014-02-02 17:47:58 UTC
Description of problem:
When clicking on 'Create Snapshot' under the 'Virtual Machines' tab, a dialog window for snapshot creation stuck on "spinning wheel" (i.e. Loading).

Version-Release number of selected component (if applicable):
ovirt-engine-3.4.0-0.5.beta1.el6.noarch
ovirt-engine-webadmin-portal-3.4.0-0.5.beta1.el6.noarch

How reproducible:
100

Steps to Reproduce:
1. click on 'Virtual Machines' tab
2. select one vm from the list
3. click on 'Create Snapshot'

Actual results:
dialog window for snapshot creation stuck on "spinning wheel" (i.e. Loading)

Expected results:
dialog window for snapshot creation should work normally 

Additional info:

Comment 1 Allon Mureinik 2014-02-03 07:12:23 UTC
Raz, please attach engine+VDSM logs.

Comment 2 Raz Tamir 2014-02-03 08:27:02 UTC
Allon, i didn't provide any logs because there is nothing in the logs that regarding to that issue

Comment 3 Sandro Bonazzola 2014-02-07 11:20:04 UTC
Fixes should be in ovirt-3.4.0-beta2. Assignee please check.

Comment 4 Pavel Stehlik 2014-02-11 07:54:36 UTC

*** This bug has been marked as a duplicate of bug 1056651 ***

Comment 5 Allon Mureinik 2014-02-18 16:38:59 UTC
(In reply to ratamir from comment #2)
> Allon, i didn't provide any logs because there is nothing in the logs that
> regarding to that issue

When you open a bug - just attach ALL the logs you have. Without the information, there's rarely anything we can do with the BZ.

Comment 6 Raz Tamir 2014-02-18 16:57:59 UTC
(In reply to Allon Mureinik from comment #5)
> (In reply to ratamir from comment #2)
> > Allon, i didn't provide any logs because there is nothing in the logs that
> > regarding to that issue
> 
> When you open a bug - just attach ALL the logs you have. Without the
> information, there's rarely anything we can do with the BZ.

Ok, i will


Note You need to log in before you can comment on or make changes to this bug.