Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1059779 - [abrt] evolution: g_malloc(): evolution killed by SIGABRT
Summary: [abrt] evolution: g_malloc(): evolution killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1058787
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:0bd4c259bdbc3d06a7333be0425...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-30 16:04 UTC by Andrea Oliveri
Modified: 2014-01-31 07:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-31 07:03:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2014-01-30 16:04 UTC, Andrea Oliveri
no flags Details
File: cgroup (deleted)
2014-01-30 16:04 UTC, Andrea Oliveri
no flags Details
File: core_backtrace (deleted)
2014-01-30 16:04 UTC, Andrea Oliveri
no flags Details
File: dso_list (deleted)
2014-01-30 16:04 UTC, Andrea Oliveri
no flags Details
File: environ (deleted)
2014-01-30 16:05 UTC, Andrea Oliveri
no flags Details
File: limits (deleted)
2014-01-30 16:05 UTC, Andrea Oliveri
no flags Details
File: maps (deleted)
2014-01-30 16:05 UTC, Andrea Oliveri
no flags Details
File: open_fds (deleted)
2014-01-30 16:05 UTC, Andrea Oliveri
no flags Details
File: proc_pid_status (deleted)
2014-01-30 16:05 UTC, Andrea Oliveri
no flags Details
File: var_log_messages (deleted)
2014-01-30 16:05 UTC, Andrea Oliveri
no flags Details

Description Andrea Oliveri 2014-01-30 16:04:46 UTC
Version-Release number of selected component:
evolution-3.10.3-1.fc20

Additional info:
reporter:       libreport-2.1.11
backtrace_rating: 4
cmdline:        evolution
crash_function: g_malloc
executable:     /usr/bin/evolution
kernel:         3.13.0-1.fc21.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 g_malloc at gmem.c:104
 #7 camel_header_raw_append at camel-mime-utils.c:4540
 #8 mime_part_construct_from_parser_sync at camel-mime-part.c:762
 #9 mime_message_construct_from_parser_sync at camel-mime-message.c:306
 #10 camel_mime_part_construct_from_parser_sync at camel-mime-part.c:1432
 #11 mime_part_construct_from_stream_sync at camel-mime-part.c:719
 #12 camel_data_wrapper_construct_from_stream_sync at camel-data-wrapper.c:968
 #13 imapx_get_message_sync at camel-imapx-folder.c:566
 #14 camel_folder_get_message_sync at camel-folder.c:3838
 #15 folder_get_message_thread at camel-folder.c:1251

Comment 1 Andrea Oliveri 2014-01-30 16:04:52 UTC
Created attachment 857551 [details]
File: backtrace

Comment 2 Andrea Oliveri 2014-01-30 16:04:55 UTC
Created attachment 857552 [details]
File: cgroup

Comment 3 Andrea Oliveri 2014-01-30 16:04:57 UTC
Created attachment 857553 [details]
File: core_backtrace

Comment 4 Andrea Oliveri 2014-01-30 16:04:59 UTC
Created attachment 857554 [details]
File: dso_list

Comment 5 Andrea Oliveri 2014-01-30 16:05:01 UTC
Created attachment 857555 [details]
File: environ

Comment 6 Andrea Oliveri 2014-01-30 16:05:03 UTC
Created attachment 857556 [details]
File: limits

Comment 7 Andrea Oliveri 2014-01-30 16:05:07 UTC
Created attachment 857557 [details]
File: maps

Comment 8 Andrea Oliveri 2014-01-30 16:05:09 UTC
Created attachment 857558 [details]
File: open_fds

Comment 9 Andrea Oliveri 2014-01-30 16:05:11 UTC
Created attachment 857559 [details]
File: proc_pid_status

Comment 10 Andrea Oliveri 2014-01-30 16:05:13 UTC
Created attachment 857560 [details]
File: var_log_messages

Comment 11 Milan Crha 2014-01-31 07:03:35 UTC
Thanks for a bug report. This particular one had been reported already, in a sense of being a memory corruption, thus I'm marking it as a duplicate. Please see its last comment from me, with a little description of the problem.

*** This bug has been marked as a duplicate of bug 1058787 ***


Note You need to log in before you can comment on or make changes to this bug.