Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1059720 - locks up when trying to login from the screensaver (conflict with Firefox plugins?)
Summary: locks up when trying to login from the screensaver (conflict with Firefox plu...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-30 13:31 UTC by Matěj Cepl
Modified: 2015-05-12 11:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-12 11:09:09 UTC


Attachments (Terms of Use)
output of journalctl -f (deleted)
2014-01-30 13:31 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2014-01-30 13:31:29 UTC
Created attachment 857483 [details]
output of journalctl -f

Description of problem:
Cannot login through the screensaver login page.

Version-Release number of selected component (if applicable):
gnome-shell-3.8.4-21.el7

How reproducible:
approx. 50% (happens quite often, not sure about the exact number)

Steps to Reproduce:
1.let computer stand as long as the screensaver kicks in
2.press any keys and enter correct user credentials
3.

Actual results:
the input elements grey out and small circle starts to spin; it never ends

Expected results:
it should go through

Additional info:
see attached output of journalctl -f, looks like some kind of conflict with Firefox plugins brought in by gjs.

Comment 2 Matěj Cepl 2014-02-10 15:15:47 UTC
Yes, this one seems to be fixed. So, now onwards and forwards to bug 1063373 and bug 975453 :)

Comment 3 RHEL Product and Program Management 2014-03-22 06:07:42 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 5 Michal Domonkos 2015-05-12 11:09:09 UTC
Closing as per comment 2.


Note You need to log in before you can comment on or make changes to this bug.