Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1059537 - [BPM Example Documentation] Not able to follow the instructions at "Navigating through the major parts of the BPM Suite Example App"
Summary: [BPM Example Documentation] Not able to follow the instructions at "Navigatin...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss BPMS Platform 6
Classification: Retired
Component: Documentation
Version: 6.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR2
: ---
Assignee: Vikram Goyal
QA Contact: Jan Hrcek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-30 05:43 UTC by Alessandro Lazarotti
Modified: 2015-01-15 02:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-15 02:34:37 UTC
Type: Bug


Attachments (Terms of Use)

Description Alessandro Lazarotti 2014-01-30 05:43:25 UTC
Description of problem:
The Session: "Navigating through the major parts of the BPM Suite Example App" describes how to use the Business Central as an executor server to navigate through a process, staring processes and completing tasks.

However due the Bug 1059534 I was not able to perform these tasks. I recommend link that bug in this guide for user being aware that there is an issue with the Example App and BPMS in this area.


Version-Release number of selected component (if applicable):
6.0.0 CR2

How reproducible:
aways

Steps to Reproduce:
Described at Bug 1059534

Actual results:
Process stuck, not able to complete tasks

Expected results:
Users able to get and complete tasks

Comment 1 Alessandro Lazarotti 2014-01-30 18:14:35 UTC
As discussed by thread email, to make the application working is necessary update the guide to:

"
5. At the username prompt, enter the user name hank and confirm.
(...)

10. Similarly, create the following users:

    john with roles admin,appraiser
    mary with roles admin,broker
    scott with roles admin,manager
"

BPM Suite does not allow users and roles with the same name, it is the root cause for this issue.


Note You need to log in before you can comment on or make changes to this bug.